CVE-2018-16454 Currency converter script- 2.0.5 has Buffer Overflow

I found that specified Exploit Title: Currency converter script- 2.0.5 has Buffer Overflow. To exploit this vulnerability, the following steps were taken. 1.Go to the site ( http://freelancewebdesignerchennai.com/SARTERSITEBIZ/demos/currancy-rate/index.php) . . 2-Goto site and in url put single inverted comma ( ‘ ) . 3- The web interface will Totally Changed. .

CVE-2018-16456 Website Seller ScriptWebsite Seller Script- 2.0.5 – Stored XSS via Search by Keyword

I found that specified Exploit Title: Website Seller ScriptWebsite Seller Script- 2.0.5 – Stored XSS via Search by Keyword . To exploit this vulnerability, the following steps were taken. 1.Go to the site ( http://www.officialwebsiteforsale.com/ ). 2-Goto Homepage => Search by Keyword and paste this code in Type Your Keyword => “> >and then click … Read moreCVE-2018-16456 Website Seller ScriptWebsite Seller Script- 2.0.5 – Stored XSS via Search by Keyword

CVE-2018-14869 :PHP Template Store Script- 3.0.6 ā€“ Stored XSS Vulnerability

I found that specified PHP Template Store Script- 3.0.6 – Stored XSS Vulnerability via Address ,Bank Name,and A/c Holder Name. To exploit this vulnerability, the following steps were taken. 1. Go to the site ( http://www.exclusivescript.com/ ) . 2- Click on => Login => Register => and then fill the Form and click on Register … Read moreCVE-2018-14869 :PHP Template Store Script- 3.0.6 ā€“ Stored XSS Vulnerability