CVE-2018-16454 Currency converter script- 2.0.5 has Buffer Overflow

I found that specified Exploit Title: Currency converter script- 2.0.5 has Buffer Overflow. To exploit this vulnerability, the following steps were taken.

1.Go to the site ( http://freelancewebdesignerchennai.com/SARTERSITEBIZ/demos/currancy-rate/index.php) . .

2-Goto site and in url put single inverted comma ( ‘ ) .

3- The web interface will Totally Changed. .

Leave a Comment